NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
MEDIUM severity

Trac has vulnerability in HTML sanitizer filterGHSA-ww53-wxxr-8f9w

MEDIUM

GHSA-ww53-wxxr-8f9w is a medium-severity (CVSS 5.4) vulnerability in trac. A fix is available for trac — see the affected versions and patch details below.

Also known asCVE-2008-5647PYSEC-2008-7
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
None indexed
Exploitation data as of Nov 6, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.1%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs65th percentile — riskier than 65% of all scored CVEsHighest risk
0.00%0.52%1.05%1.57%0.4%1.1%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐍trac

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

Unspecified vulnerability in the HTML sanitizer filter in Trac before 0.11.2 allows attackers to conduct phishing attacks via unknown attack vectors.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPItracall versions0.11.2pip install --upgrade 'trac==0.11.2'

Affected Products

1 product · 32 configurations
Application
tractrac
≤ 0.11.2.1
28 versions
0.50.5.10.5.20.60.6.10.70.7.10.80.8.10.8.20.8.30.8.4

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for trac, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update trac to 0.11.2 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms GHSA-ww53-wxxr-8f9w is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

Unspecified vulnerability in the HTML sanitizer filter in Trac before 0.11.2 allows attackers to conduct phishing attacks via unknown attack vectors.
O3 Security · Impact-Aware SCA

Is GHSA-ww53-wxxr-8f9w in your dependencies?

Find it across PyPI, including transitive dependencies.

Trac has vulnerability in HTML sanitizer filter (Medium 5.4)