NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘 Packagist
Not in CISA KEV

phpMyAdmin ReCaptcha bypassGHSA-v6fh-vg22-r6cm

Fix: phpmyadmin/phpmyadmin@0314e67

GHSA-v6fh-vg22-r6cm is a Information Exposure vulnerability in phpmyadmin/phpmyadmin. 1 public exploit or proof-of-concept reference is indexed, so weaponization risk is real. A fix is available for phpmyadmin/phpmyadmin — see the affected versions and patch details below.

Also known asCVE-2015-6830
Published
Updated
Affected
2 pkgs
Patched
2 / 2
Exploits
1 known
Exploitation data as of Nov 5, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
10.4%probability of exploitation in next 30 days
Moderate Risk0.00%
Lower risk than most CVEs96th percentile — riskier than 96% of all scored CVEsHighest risk
6.36%12.5%18.6%24.6%21.2%10.4%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

Real-World Exposure

2 pkgs affected
🐘phpmyadmin/phpmyadmin🐘phpmyadmin/phpmyadmin

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

libraries/plugins/auth/AuthenticationCookie.class.php in phpMyAdmin 4.3.x before 4.3.13.2 and 4.4.x before 4.4.14.1 allows remote attackers to bypass a multiple-reCaptcha protection mechanism against brute-force credential guessing by providing a correct response to a single reCaptcha.

Affected Packages

2 total 2 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistphpmyadmin/phpmyadmin≥ 4.3.0&&< 4.3.13.24.3.13.2composer require phpmyadmin/phpmyadmin:^4.3.13.2
🐘Packagistphpmyadmin/phpmyadmin≥ 4.4.0&&< 4.4.14.14.4.14.1composer require phpmyadmin/phpmyadmin:^4.4.14.1

Affected Products

1 product · 31 configurations
Application
phpmyadminphpmyadmin
31 versions
4.3.04.3.14.3.24.3.34.3.44.3.54.3.64.3.74.3.84.3.94.3.104.3.11
Exploits & PoCs
1

Research use only. For defensive security, authorized penetration testing, and academic research only. Never execute exploit code against systems without explicit written authorization.

EDB-52414remotephp

PHPMyAdmin 3.0 - Bruteforce Login Bypass

by Nikola Markovic · Aug 18, 2025

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for phpmyadmin/phpmyadmin, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update phpmyadmin/phpmyadmin to 4.3.13.2 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms GHSA-v6fh-vg22-r6cm is resolved across your whole dependency graph.

  3. Workarounds

    Assume what was exposed is already known: rotate any credential, token or key that the affected component could return, restrict the endpoint to callers that genuinely need it, and strip sensitive fields from responses and error output at the boundary rather than relying on the client not to read them.

Frequently Asked Questions

libraries/plugins/auth/AuthenticationCookie.class.php in phpMyAdmin 4.3.x before 4.3.13.2 and 4.4.x before 4.4.14.1 allows remote attackers to bypass a multiple-reCaptcha protection mechanism against brute-force credential guessing by providing a correct response to a single reCaptcha.
O3 Security · Impact-Aware SCA

Is GHSA-v6fh-vg22-r6cm in your dependencies?

Find it across Packagist, including transitive dependencies.

phpMyAdmin ReCaptcha bypass