NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
HIGH severity

Inline attribute values were not processedGHSA-589w-hccm-265x

HIGHFix: orchidsoftware/platform@03f9a11

GHSA-589w-hccm-265x is a high-severity (CVSS 8) Cross-site Scripting (XSS) vulnerability in orchid/platform. A fix is available for orchid/platform — see the affected versions and patch details below.

Also known asCVE-2020-15263
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
None indexed
Exploitation data as of Nov 6, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
0.7%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs55th percentile — riskier than 55% of all scored CVEsHighest risk
0.00%0.42%0.83%1.25%0.3%0.7%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐘orchid/platform

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

In platform before version 9.4.4, inline attributes are not properly escaped. If the data that came from users was not escaped, then an XSS vulnerability is possible. The issue was introduced in 9.0.0 and fixed in 9.4.4.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistorchid/platform≥ 9.0.0&&< 9.4.49.4.4composer require orchid/platform:^9.4.4

Affected Products

1 product · 1 configurations
Application
platformorchid
≥ 9.0.0 && < 9.4.4
range

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for orchid/platform, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update orchid/platform to 9.4.4 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms GHSA-589w-hccm-265x is resolved across your whole dependency graph.

  3. Workarounds

    Escape or sanitise the affected output on the server side rather than relying on client-side filtering, and add a Content-Security-Policy that blocks inline script execution so injected markup cannot run even if it reaches the page.

Frequently Asked Questions

### Impact Inline attributes have not been processed escape. If the data that came from users was not processed, then an XSS vulnerability is possible ### Patches Fixed in 9.4.4
O3 Security · Impact-Aware SCA

Is GHSA-589w-hccm-265x in your dependencies?

Find it across Packagist, including transitive dependencies.

Inline attribute values were not processed (High 8)