NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
LOW severity

Denial of Service in TYPO3 Bookmark ToolbarGHSA-ffcv-v6pw-qhrp

LOW

GHSA-ffcv-v6pw-qhrp is a low-severity (CVSS 2.7) vulnerability in typo3/cms-backend. A fix is available for typo3/cms-backend — see the affected versions and patch details below.

Also known asCVE-2024-34537
Published
Updated
Affected
4 pkgs
Patched
4 / 4
Exploits
None indexed
Exploitation data as of Nov 7, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

Exploitation Status

No confirmed exploitation observed yet

  • CISA’s own triage has not observed active exploitation or public proof-of-concept code for this CVE as of its last assessment.

Exploitation and automatability from CISA’s SSVC triage for GHSA-ffcv-v6pw-qhrp.

EPSS Exploitation Probability

via FIRST.org ↗
0.7%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs54th percentile — riskier than 54% of all scored CVEsHighest risk
0.00%0.40%0.81%1.21%0.2%0.7%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

4 pkgs affected
🐘typo3/cms-backend🐘typo3/cms-backend🐘typo3/cms-backend🐘typo3/cms-backend

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

Problem

Due to insufficient input validation, manipulated data saved in the bookmark toolbar of the backend user interface causes a general error state, blocking further access to the interface. Exploiting this vulnerability requires an administrator-level backend user account.

Solution

Update to TYPO3 versions 10.4.46 ELTS, 11.5.40 LTS, 12.4.21 LTS, 13.3.1 that fix the problem described.

Credits

Thanks to Hendrik Eichner who reported this issue and to TYPO3 core & security team members Oliver Hader and Benjamin Franzke who fixed the issue.

References

Affected Packages

4 total 4 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagisttypo3/cms-backend≥ 13.0.0&&< 13.3.113.3.1composer require typo3/cms-backend:^13.3.1
🐘Packagisttypo3/cms-backend≥ 12.0.0&&< 12.4.2112.4.21composer require typo3/cms-backend:^12.4.21
🐘Packagisttypo3/cms-backend≥ 11.0.0&&< 11.5.4011.5.40composer require typo3/cms-backend:^11.5.40
🐘Packagisttypo3/cms-backend≥ 10.0.0&&< 10.4.4610.4.46composer require typo3/cms-backend:^10.4.46

Affected Products

1 product · 4 configurations
Application
typo3typo3
≥ 13.0.0 && < 13.3.1
range

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for typo3/cms-backend, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update typo3/cms-backend to 13.3.1 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms GHSA-ffcv-v6pw-qhrp is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

### Problem Due to insufficient input validation, manipulated data saved in the bookmark toolbar of the backend user interface causes a general error state, blocking further access to the interface. Exploiting this vulnerability requires an administrator-level backend user account. ### Solution Update to TYPO3 versions 10.4.46 ELTS, 11.5.40 LTS, 12.4.21 LTS, 13.3.1 that fix the problem described. ### Credits Thanks to Hendrik Eichner who reported this issue and to TYPO3 core & security team members Oliver Hader and Benjamin Franzke who fixed the issue. ### References * [TYPO3-CORE-SA-2024-0
O3 Security · Impact-Aware SCA

Is GHSA-ffcv-v6pw-qhrp in your dependencies?

Find it across Packagist, including transitive dependencies.

Denial of Service in TYPO3 Bookmark Toolbar (Low 2.7)