NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
☕
☕ Maven
Not in CISA KEV
MEDIUM severity

Missing Authorization in Crafter CMSGHSA-2rr8-9c6g-8j5c

MEDIUM

GHSA-2rr8-9c6g-8j5c is a medium-severity (CVSS 6.5) CWE-862 vulnerability in org.craftercms:crafter-core. A fix is available for org.craftercms:crafter-core — see the affected versions and patch details below.

Also known asCVE-2017-15680
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
None indexed
Exploitation data as of Nov 5, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
0.7%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs55th percentile — riskier than 55% of all scored CVEsHighest risk
0.24%0.63%1.02%1.42%0.9%0.7%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
☕org.craftercms:crafter-core

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Maven packages — download data is not available via public APIs for these ecosystems.

Description

In Crafter CMS Crafter Studio 3.0 prior to 3.0.1 an IDOR vulnerability exists which allows unauthenticated attackers to view and modify administrative data.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
☕Mavenorg.craftercms:crafter-core≥ 3.0.0&&< 3.0.13.0.1org.craftercms:crafter-core:3.0.1

Affected Products

1 product · 1 configurations
Application
crafter cmscraftercms
≥ 3.0 && < 3.0.1
range

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for org.craftercms:crafter-core, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update org.craftercms:crafter-core to 3.0.1 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms GHSA-2rr8-9c6g-8j5c is resolved across your whole dependency graph.

  3. Workarounds

    Put an independent control in front of the weakness: restrict the affected endpoint or interface to trusted networks, require an additional authentication factor or proxy-level check, and invalidate existing sessions and credentials in case the flaw has already been used.

Frequently Asked Questions

In Crafter CMS Crafter Studio 3.0 prior to 3.0.1 an IDOR vulnerability exists which allows unauthenticated attackers to view and modify administrative data.
O3 Security · Impact-Aware SCA

Is GHSA-2rr8-9c6g-8j5c in your dependencies?

Find it across Maven, including transitive dependencies.

Missing Authorization in Crafter CMS (Medium 6.5)