NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
LOW severity

CVE-2026-35538 — roundcubemail

LOWFix: roundcube/roundcubemail@5fe8a69

CVE-2026-35538 is a low-severity (CVSS 3.1) CWE-88 vulnerability in roundcube/roundcubemail. A fix is available for roundcube/roundcubemail — see the affected versions and patch details below.

Roundcube Webmail: Unsanitized IMAP SEARCH command arguments

Also known asGHSA-8jr8-v43g-5c57
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
None indexed
Exploitation data as of Nov 4, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

Exploitation Status

No confirmed exploitation observed yet

  • CISA’s own triage has not observed active exploitation or public proof-of-concept code for this CVE as of its last assessment.

Exploitation and automatability from CISA’s SSVC triage for CVE-2026-35538.

EPSS Exploitation Probability

via FIRST.org ↗
0.4%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs37th percentile — riskier than 37% of all scored CVEsHighest risk
0.00%0.31%0.62%0.93%0.0%0.4%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐘roundcube/roundcubemail

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

An issue was discovered in Roundcube Webmail before 1.5.14 and 1.6.14. Unsanitized IMAP SEARCH command arguments could lead to IMAP injection or CSRF bypass during mail search.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistroundcube/roundcubemail≥ 1.7-beta&&< 1.7-rc51.7-rc5composer require roundcube/roundcubemail:^1.7-rc5

Affected Products

1 product · 2 configurations
Application
webmailroundcube
≥ 1.6.0 && < 1.6.14
range

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for roundcube/roundcubemail, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update roundcube/roundcubemail to 1.7-rc5 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2026-35538 is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

An issue was discovered in Roundcube Webmail before 1.5.14 and 1.6.14. Unsanitized IMAP SEARCH command arguments could lead to IMAP injection or CSRF bypass during mail search.
O3 Security · Impact-Aware SCA

Is CVE-2026-35538 in your dependencies?

Find it across Packagist, including transitive dependencies.

CVE-2026-35538: roundcubemail CSRF — Fixed in 1.7-rc5