CVE-2023-25013 — femanager
HIGHCVE-2023-25013 is a high-severity (CVSS 8.6) Missing Authentication vulnerability in in2code/femanager. A fix is available for in2code/femanager — see the affected versions and patch details below.
Broken Access Control in 3rd party TYPO3 extension "femanager"
Exploitation Status
No confirmed exploitation observed yet
- CISA assesses this as automatable — exploitation doesn’t require manual, per-target effort, which raises the odds of mass scanning and opportunistic attacks.
- CISA’s own triage has not observed active exploitation or public proof-of-concept code for this CVE as of its last assessment.
Exploitation and automatability from CISA’s SSVC triage for CVE-2023-25013.
EPSS Exploitation Probability
Probability of exploitation in the next 30 days, from FIRST.org EPSS.
How urgent is this, really
Where this sits among everything scored
Real-World Exposure
in2code/femanager🐘in2code/femanager🐘in2code/femanagerReal-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.
Description
An issue was discovered in the femanager extension before 5.5.3, 6.x before 6.3.4, and 7.x before 7.1.0 for TYPO3. Missing access checks in the InvitationController allow an unauthenticated user to set the password of all frontend users.
Affected Packages
| Ecosystem | Package | Vulnerable range | Fix |
|---|---|---|---|
| 🐘Packagist | in2code/femanager | all versions | 5.5.3composer require in2code/femanager:^5.5.3 |
| 🐘Packagist | in2code/femanager | ≥ 6.0.0&&< 6.3.4 | 6.3.4composer require in2code/femanager:^6.3.4 |
| 🐘Packagist | in2code/femanager | ≥ 7.0.0&&< 7.1.0 | 7.1.0composer require in2code/femanager:^7.1.0 |
Affected Products
femanagerin2codeDetection & mitigation playbook
Open-source dependencyDetect
Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for in2code/femanager, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.
Fix
Update in2code/femanager to 5.5.3 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2023-25013 is resolved across your whole dependency graph.
Workarounds
Put an independent control in front of the weakness: restrict the affected endpoint or interface to trusted networks, require an additional authentication factor or proxy-level check, and invalidate existing sessions and credentials in case the flaw has already been used.
Frequently Asked Questions
Is CVE-2023-25013 in your dependencies?
Find it across Packagist, including transitive dependencies.