NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
MEDIUM severity

CVE-2018-5367 — wpglobus

MEDIUM

CVE-2018-5367 is a medium-severity (CVSS 4.8) Cross-site Scripting (XSS) vulnerability in wpglobus/wpglobus. 1 public exploit or proof-of-concept reference is indexed, so weaponization risk is real. A fix is available for wpglobus/wpglobus — see the affected versions and patch details below.

WPGlobus plugin Stored XSS & CSRF security vulnerability

Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
1 known
Exploitation data as of Nov 1, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
0.8%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs57th percentile — riskier than 57% of all scored CVEsHighest risk
0.00%0.43%0.87%1.30%0.4%0.8%May 26Aug 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐘wpglobus/wpglobus

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistwpglobus/wpglobusall versions1.9.7composer require wpglobus/wpglobus:^1.9.7

Affected Products

1 product · 1 configurations
Application
wpglobuswpglobus
1 version
1.9.6
Exploits & PoCs
1

Research use only. For defensive security, authorized penetration testing, and academic research only. Never execute exploit code against systems without explicit written authorization.

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for wpglobus/wpglobus, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update wpglobus/wpglobus to 1.9.7 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2018-5367 is resolved across your whole dependency graph.

  3. Workarounds

    Escape or sanitise the affected output on the server side rather than relying on client-side filtering, and add a Content-Security-Policy that blocks inline script execution so injected markup cannot run even if it reaches the page.

Frequently Asked Questions

The WPGlobus plugin 1.9.6 for WordPress has XSS via the `wpglobus_option[post_type][post]` parameter to `wp-admin/options.php`.
O3 Security · Impact-Aware SCA

Is CVE-2018-5367 in your dependencies?

Find it across Packagist, including transitive dependencies.

CVE-2018-5367: wpglobus XSS — Fixed in 1.9.7