NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
LOW severity

CVE-2013-7074 — cms

LOW

CVE-2013-7074 is a low-severity (CVSS 3) Cross-site Scripting (XSS) vulnerability in typo3/cms. A fix is available for typo3/cms — see the affected versions and patch details below.

TYPO3 Cross-Site Scripting (XSS) vulnerabilities in Content Editing Wizards component

Published
Updated
Affected
4 pkgs
Patched
4 / 4
Exploits
None indexed
Exploitation data as of Oct 31, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.1%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs66th percentile — riskier than 66% of all scored CVEsHighest risk
0.00%0.53%1.06%1.59%0.3%1.1%May 26Aug 26Oct 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

4 pkgs affected
🐘typo3/cms🐘typo3/cms🐘typo3/cms🐘typo3/cms

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Affected Packages

4 total 4 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagisttypo3/cms≥ 4.5.0&&< 4.5.324.5.32composer require typo3/cms:^4.5.32
🐘Packagisttypo3/cms≥ 4.7.0&&< 4.7.174.7.17composer require typo3/cms:^4.7.17
🐘Packagisttypo3/cms≥ 6.0.0&&< 6.0.126.0.12composer require typo3/cms:^6.0.12
🐘Packagisttypo3/cms≥ 6.1.0&&< 6.1.76.1.7composer require typo3/cms:^6.1.7

Affected Products

1 product · 71 configurations
Application
typo3typo3
69 versions
4.5.04.5.14.5.24.5.34.5.44.5.54.5.64.5.74.5.84.5.94.5.104.5.11

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for typo3/cms, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update typo3/cms to 4.5.32 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2013-7074 is resolved across your whole dependency graph.

  3. Workarounds

    Escape or sanitise the affected output on the server side rather than relying on client-side filtering, and add a Content-Security-Policy that blocks inline script execution so injected markup cannot run even if it reaches the page.

Frequently Asked Questions

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.
O3 Security · Impact-Aware SCA

Is CVE-2013-7074 in your dependencies?

Find it across Packagist, including transitive dependencies.

CVE-2013-7074: cms XSS — Fixed in 4.5.32