NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
MEDIUM severity

CVE-2013-7073 — cms

MEDIUM

CVE-2013-7073 is a medium-severity (CVSS 6.5) CWE-264 vulnerability in typo3/cms. A fix is available for typo3/cms — see the affected versions and patch details below.

TYPO3 vulnerable to Information Disclosure via Content Editing Wizards component

Published
Updated
Affected
4 pkgs
Patched
4 / 4
Exploits
None indexed
Exploitation data as of Nov 4, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.3%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs70th percentile — riskier than 70% of all scored CVEsHighest risk
0.00%0.59%1.18%1.76%0.3%1.3%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

4 pkgs affected
🐘typo3/cms🐘typo3/cms🐘typo3/cms🐘typo3/cms

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

The Content Editing Wizards component in TYPO3 4.5.0 through 4.5.31, 4.7.0 through 4.7.16, 6.0.0 through 6.0.11, and 6.1.0 through 6.1.6 does not check permissions, which allows remote authenticated editors to read arbitrary TYPO3 table columns via unspecified parameters.

Affected Packages

4 total 4 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagisttypo3/cms≥ 4.5.0&&< 4.5.324.5.32composer require typo3/cms:^4.5.32
🐘Packagisttypo3/cms≥ 4.7.0&&< 4.7.174.7.17composer require typo3/cms:^4.7.17
🐘Packagisttypo3/cms≥ 6.0.0&&< 6.0.126.0.12composer require typo3/cms:^6.0.12
🐘Packagisttypo3/cms≥ 6.1.0&&< 6.1.76.1.7composer require typo3/cms:^6.1.7

Affected Products

1 product · 68 configurations
Application
typo3typo3
68 versions
4.5.04.5.14.5.24.5.34.5.44.5.54.5.64.5.74.5.84.5.94.5.104.5.11

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for typo3/cms, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update typo3/cms to 4.5.32 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2013-7073 is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

The Content Editing Wizards component in TYPO3 4.5.0 through 4.5.31, 4.7.0 through 4.7.16, 6.0.0 through 6.0.11, and 6.1.0 through 6.1.6 does not check permissions, which allows remote authenticated editors to read arbitrary TYPO3 table columns via unspecified parameters.
O3 Security · Impact-Aware SCA

Is CVE-2013-7073 in your dependencies?

Find it across Packagist, including transitive dependencies.

CVE-2013-7073: cms — Fixed in 4.5.32