NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
MEDIUM severity

CVE-2013-7062 — plone

MEDIUM

CVE-2013-7062 is a medium-severity (CVSS 6.1) Cross-site Scripting (XSS) vulnerability in plone. A fix is available for plone — see the affected versions and patch details below.

Plone Zope cross-site scripting (XSS) vulnerability

Also known asPYSEC-2020-218
Published
Updated
Affected
4 pkgs
Patched
4 / 4
Exploits
None indexed
Exploitation data as of Nov 4, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.4%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs72th percentile — riskier than 72% of all scored CVEsHighest risk
0.26%0.81%1.35%1.90%0.8%1.4%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

4 pkgs affected
🐍plone🐍plone🐍plone🐍plone

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Affected Packages

4 total 4 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPIplone≥ 3.3&&< 3.3.63.3.6pip install --upgrade 'plone==3.3.6'
🐍PyPIplone≥ 4.0&&< 4.0.94.0.9pip install --upgrade 'plone==4.0.9'
🐍PyPIplone≥ 4.1&&< 4.1.64.1.6pip install --upgrade 'plone==4.1.6'
🐍PyPIplone≥ 4.3&&< 4.3.24.3.2pip install --upgrade 'plone==4.3.2'

Affected Products

1 product · 5 configurations
Application
ploneplone
≥ 4.3.0 && ≤ 4.3.2
range

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for plone, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update plone to 3.3.6 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2013-7062 is resolved across your whole dependency graph.

  3. Workarounds

    Escape or sanitise the affected output on the server side rather than relying on client-side filtering, and add a Content-Security-Policy that blocks inline script execution so injected markup cannot run even if it reaches the page.

Frequently Asked Questions

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.
O3 Security · Impact-Aware SCA

Is CVE-2013-7062 in your dependencies?

Find it across PyPI, including transitive dependencies.

CVE-2013-7062: plone XSS — Fixed in 3.3.6