NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
MEDIUM severity

CVE-2013-2209 — reviewboard

MEDIUMFix: reviewboard/reviewboard@4aaacbb

CVE-2013-2209 is a medium-severity (CVSS 6.1) Cross-site Scripting (XSS) vulnerability in reviewboard. 1 public exploit or proof-of-concept reference is indexed, so weaponization risk is real. A fix is available for reviewboard — see the affected versions and patch details below.

Review Board Cross-site scripting (XSS) vulnerability in the reviews dropdown

Also known asPYSEC-2026-913
Published
Updated
Affected
2 pkgs
Patched
2 / 2
Exploits
1 known
Exploitation data as of Nov 2, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
2.2%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs82th percentile — riskier than 82% of all scored CVEsHighest risk
0.00%0.90%1.81%2.71%0.4%2.2%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

2 pkgs affected
🐍reviewboard🐍reviewboard

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Affected Packages

2 total 2 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPIreviewboard≥ 1.6&&< 1.6.171.6.17pip install --upgrade 'reviewboard==1.6.17'
🐍PyPIreviewboard≥ 1.7&&< 1.7.101.7.10pip install --upgrade 'reviewboard==1.7.10'

Affected Products

1 product · 32 configurations
Application
review boardreviewboard
28 versions
1.61.6.11.6.21.6.31.6.41.6.51.6.61.6.71.6.81.6.91.6.101.6.11
Exploits & PoCs
1

Research use only. For defensive security, authorized penetration testing, and academic research only. Never execute exploit code against systems without explicit written authorization.

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for reviewboard, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update reviewboard to 1.6.17 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2013-2209 is resolved across your whole dependency graph.

  3. Workarounds

    Escape or sanitise the affected output on the server side rather than relying on client-side filtering, and add a Content-Security-Policy that blocks inline script execution so injected markup cannot run even if it reaches the page.

Frequently Asked Questions

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.
O3 Security · Impact-Aware SCA

Is CVE-2013-2209 in your dependencies?

Find it across PyPI, including transitive dependencies.

CVE-2013-2209: reviewboard XSS — Fixed in 1.6.17