NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘 Packagist
Not in CISA KEV

CVE-2011-2674 — basercms

CVE-2011-2674 is a CWE-264 vulnerability in baserproject/basercms. A fix is available for baserproject/basercms — see the affected versions and patch details below.

BaserCMS privilege escallation

Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
None indexed
Exploitation data as of Nov 2, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.3%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs71th percentile — riskier than 71% of all scored CVEsHighest risk
0.00%0.61%1.23%1.84%0.2%1.3%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

Real-World Exposure

1 pkg affected
🐘baserproject/basercms

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

BaserCMS before 1.6.12 does not properly restrict additions to the membership of the operators group, which allows remote authenticated users to gain privileges via unspecified vectors.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistbaserproject/basercmsall versions1.6.12composer require baserproject/basercms:^1.6.12

Affected Products

1 product · 24 configurations
Application
basercmsbasercms
≤ 1.6.11.4
23 versions
1.5.41.5.51.5.61.5.71.5.81.5.91.6.01.6.11.6.21.6.31.6.41.6.5

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for baserproject/basercms, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update baserproject/basercms to 1.6.12 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2011-2674 is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

BaserCMS before 1.6.12 does not properly restrict additions to the membership of the operators group, which allows remote authenticated users to gain privileges via unspecified vectors.
O3 Security · Impact-Aware SCA

Is CVE-2011-2674 in your dependencies?

Find it across Packagist, including transitive dependencies.

CVE-2011-2674: basercms — Fixed in 1.6.12