NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
MEDIUM severity

Cross site scripting in yetiforce/yetiforce-crmGHSA-w83m-rghh-frxj

MEDIUMFix: yetiforcecompany/yetiforcecrm@2c14baa

GHSA-w83m-rghh-frxj is a medium-severity (CVSS 5.4) Cross-site Scripting (XSS) vulnerability in yetiforce/yetiforce-crm. 1 public exploit or proof-of-concept reference is indexed, so weaponization risk is real. A fix is available for yetiforce/yetiforce-crm — see the affected versions and patch details below.

Also known asCVE-2022-1340
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
1 known
Exploitation data as of Nov 3, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
0.5%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs43th percentile — riskier than 43% of all scored CVEsHighest risk
0.00%0.33%0.67%1.00%0.2%0.5%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐘yetiforce/yetiforce-crm

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistyetiforce/yetiforce-crmall versions6.4.0composer require yetiforce/yetiforce-crm:^6.4.0

Affected Products

1 product · 1 configurations
Application
yetiforce customer relationship managementyetiforce
< 6.4.0
range
Exploits & PoCs
1

Research use only. For defensive security, authorized penetration testing, and academic research only. Never execute exploit code against systems without explicit written authorization.

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for yetiforce/yetiforce-crm, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update yetiforce/yetiforce-crm to 6.4.0 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms GHSA-w83m-rghh-frxj is resolved across your whole dependency graph.

  3. Workarounds

    Escape or sanitise the affected output on the server side rather than relying on client-side filtering, and add a Content-Security-Policy that blocks inline script execution so injected markup cannot run even if it reaches the page.

Frequently Asked Questions

Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.
O3 Security · Impact-Aware SCA

Is GHSA-w83m-rghh-frxj in your dependencies?

Find it across Packagist, including transitive dependencies.

Cross site scripting in yetiforce/yetiforce-crm (Medium 5.4)