NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
MEDIUM severity

DOMPDF Information DisclosureGHSA-jwf8-mjj8-r8hq

MEDIUMFix: dompdf/dompdf@cc06008

GHSA-jwf8-mjj8-r8hq is a medium-severity (CVSS 6.5) Information Exposure vulnerability in dompdf/dompdf. A fix is available for dompdf/dompdf — see the affected versions and patch details below.

Also known asCVE-2014-5011
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
None indexed
Exploitation data as of Nov 5, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.5%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs74th percentile — riskier than 74% of all scored CVEsHighest risk
0.00%0.71%1.42%2.13%0.2%1.5%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐘dompdf/dompdf

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

DOMPDF before 0.6.2 allows Information Disclosure.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistdompdf/dompdf≥ 0.6&&< 0.6.20.6.2composer require dompdf/dompdf:^0.6.2

Affected Products

1 product · 1 configurations
Application
dompdfdompdf_project
< 0.6.2
range

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for dompdf/dompdf, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update dompdf/dompdf to 0.6.2 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms GHSA-jwf8-mjj8-r8hq is resolved across your whole dependency graph.

  3. Workarounds

    Assume what was exposed is already known: rotate any credential, token or key that the affected component could return, restrict the endpoint to callers that genuinely need it, and strip sensitive fields from responses and error output at the boundary rather than relying on the client not to read them.

Frequently Asked Questions

DOMPDF before 0.6.2 allows Information Disclosure.
O3 Security · Impact-Aware SCA

Is GHSA-jwf8-mjj8-r8hq in your dependencies?

Find it across Packagist, including transitive dependencies.

DOMPDF Information Disclosure (Medium 6.5)