NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
CRITICAL severity

CVE-2022-44136 — zenario

CRITICALFix: TribalSystems/Zenario@4f95a55

CVE-2022-44136 is a critical-severity (CVSS 9.8) remote code execution vulnerability in tribalsystems/zenario. 1 public exploit or proof-of-concept reference is indexed, so weaponization risk is real. A fix is available for tribalsystems/zenario — see the affected versions and patch details below.

Zenario CMS is vulnerable to Remote Code Execution (RCE).

Also known asGHSA-4p38-rc98-cr39
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
1 known
Exploitation data as of Nov 3, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

Exploitation Status

Proof-of-concept exploit code exists

  • CISA’s SSVC triage found public proof-of-concept exploit code for this CVE, though no confirmed active exploitation.
  • A successful exploit gives an attacker total control of the affected component, not partial access.

Exploitation and automatability from CISA’s SSVC triage for CVE-2022-44136.

EPSS Exploitation Probability

via FIRST.org ↗
1.2%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs68th percentile — riskier than 68% of all scored CVEsHighest risk
0.36%0.81%1.25%1.69%0.9%1.2%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐘tribalsystems/zenario

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE).

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagisttribalsystems/zenarioall versions9.0.57473composer require tribalsystems/zenario:^9.0.57473

Affected Products

1 product · 1 configurations
Application
zenariotribalsystems
1 version
9.3.57186
Exploits & PoCs
1

Research use only. For defensive security, authorized penetration testing, and academic research only. Never execute exploit code against systems without explicit written authorization.

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for tribalsystems/zenario, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update tribalsystems/zenario to 9.0.57473 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2022-44136 is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE).
O3 Security · Impact-Aware SCA

Is CVE-2022-44136 in your dependencies?

Find it across Packagist, including transitive dependencies.

CVE-2022-44136: zenario RCE — Fixed in 9.0.57473