NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐘
🐘 Packagist
Not in CISA KEV
CRITICAL severity

CVE-2020-13693 — bbpress

CRITICAL

CVE-2020-13693 is a critical-severity (CVSS 9.8) vulnerability in bbpress/bbpress. 2 public exploit or proof-of-concept references are indexed, so weaponization risk is real. A fix is available for bbpress/bbpress — see the affected versions and patch details below.

bbPress unauthenticated privilege-escalation

Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
2 known
Exploitation data as of Nov 5, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
43.9%probability of exploitation in next 30 days
High Risk0.00%
Lower risk than most CVEs99th percentile — riskier than 99% of all scored CVEsHighest risk
40.5%41.9%43.3%44.7%41.3%43.9%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐘bbpress/bbpress

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects Packagist packages — download data is not available via public APIs for these ecosystems.

Description

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐘Packagistbbpress/bbpressall versions2.6.5composer require bbpress/bbpress:^2.6.5

Affected Products

1 product · 1 configurations
Application
bbpressbbpress
< 2.6.5
range
Exploits & PoCs
2

Research use only. For defensive security, authorized penetration testing, and academic research only. Never execute exploit code against systems without explicit written authorization.

EDB-48534webappsphp

WordPress Plugin BBPress 2.5 - Unauthenticated Privilege Escalation

by Raphael Karger · Jun 1, 2020

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for bbpress/bbpress, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update bbpress/bbpress to 2.6.5 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2020-13693 is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.
O3 Security · Impact-Aware SCA

Is CVE-2020-13693 in your dependencies?

Find it across Packagist, including transitive dependencies.

CVE-2020-13693: bbpress — Fixed in 2.6.5