NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
MEDIUM severity

CVE-2013-7060 — plone

MEDIUM

CVE-2013-7060 is a medium-severity (CVSS 5.3) Information Exposure vulnerability in plone. A fix is available for plone — see the affected versions and patch details below.

Plone Filesystem path information leak

Also known asPYSEC-2014-65PYSEC-2014-67
Published
Updated
Affected
2 pkgs
Patched
2 / 2
Exploits
None indexed
Exploitation data as of Oct 26, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
2.1%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs82th percentile — riskier than 82% of all scored CVEsHighest risk
0.00%0.90%1.80%2.69%0.3%2.1%Apr 26Aug 26Oct 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

2 pkgs affected
🐍plone🐍products-cmfplone

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

Products/CMFPlone/FactoryTool.py in Plone 3.3 through 4.3.2 allows remote attackers to obtain the installation path via vectors related to a file object for unspecified documentation which is initialized in class scope.

Affected Packages

2 total 2 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPIplone≥ 3.3&&< 4.3.34.3.3pip install --upgrade 'plone==4.3.3'
🐍PyPIproducts-cmfplone≥ 3.3&&< 4.3.34.3.3pip install --upgrade 'products-cmfplone==4.3.3'

Affected Products

1 product · 33 configurations
Application
ploneplone
33 versions
3.33.3.13.3.23.3.33.3.43.3.53.3.64.04.0.14.0.24.0.34.0.4

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for plone, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update plone to 4.3.3 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2013-7060 is resolved across your whole dependency graph.

  3. Workarounds

    Assume what was exposed is already known: rotate any credential, token or key that the affected component could return, restrict the endpoint to callers that genuinely need it, and strip sensitive fields from responses and error output at the boundary rather than relying on the client not to read them.

Frequently Asked Questions

Products/CMFPlone/FactoryTool.py in Plone 3.3 through 4.3.2 allows remote attackers to obtain the installation path via vectors related to a file object for unspecified documentation which is initialized in class scope.
O3 Security · Impact-Aware SCA

Is CVE-2013-7060 in your dependencies?

Find it across PyPI, including transitive dependencies.

CVE-2013-7060: plone — Fixed in 4.3.3