NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
LOW severity

CVE-2013-4194 — plone

LOW

CVE-2013-4194 is a low-severity (CVSS 3.7) Information Exposure vulnerability in plone. A fix is available for plone — see the affected versions and patch details below.

Plone is vulnerable to File System Path Exposure

Also known asPYSEC-2014-58
Published
Updated
Affected
3 pkgs
Patched
3 / 3
Exploits
None indexed
Exploitation data as of Nov 3, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.2%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs69th percentile — riskier than 69% of all scored CVEsHighest risk
0.00%0.57%1.14%1.72%0.3%1.2%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

3 pkgs affected
🐍plone🐍plone🐍plone

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

The WYSIWYG component (wysiwyg.py) in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers to obtain sensitive information via a crafted URL, which reveals the installation path in an error message.

Affected Packages

3 total 3 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPIplone≥ 2.1&&< 4.1.14.1.1pip install --upgrade 'plone==4.1.1'
🐍PyPIplone≥ 4.2&&< 4.2.64.2.6pip install --upgrade 'plone==4.2.6'
🐍PyPIplone≥ 4.3&&< 4.3.24.3.2pip install --upgrade 'plone==4.3.2'

Affected Products

1 product · 52 configurations
Application
ploneplone
52 versions
2.12.1.12.1.22.1.32.1.42.52.5.12.5.22.5.32.5.42.5.53.0

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for plone, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update plone to 4.1.1 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2013-4194 is resolved across your whole dependency graph.

  3. Workarounds

    Assume what was exposed is already known: rotate any credential, token or key that the affected component could return, restrict the endpoint to callers that genuinely need it, and strip sensitive fields from responses and error output at the boundary rather than relying on the client not to read them.

Frequently Asked Questions

The WYSIWYG component (wysiwyg.py) in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers to obtain sensitive information via a crafted URL, which reveals the installation path in an error message.
O3 Security · Impact-Aware SCA

Is CVE-2013-4194 in your dependencies?

Find it across PyPI, including transitive dependencies.

CVE-2013-4194: plone Info Disclosure — Fixed in 4.1.1