NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
MEDIUM severity

CVE-2013-4192 — plone

MEDIUM

CVE-2013-4192 is a medium-severity (CVSS 6.5) Improper Input Validation vulnerability in plone. A fix is available for plone — see the affected versions and patch details below.

Plone is vulnerable to email spoofing

Also known asPYSEC-2014-56
Published
Updated
Affected
3 pkgs
Patched
3 / 3
Exploits
None indexed
Exploitation data as of Nov 2, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.1%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs66th percentile — riskier than 66% of all scored CVEsHighest risk
0.00%0.53%1.06%1.60%0.2%1.1%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

3 pkgs affected
🐍plone🐍plone🐍plone

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

sendto.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote authenticated users to spoof emails via unspecified vectors.

Affected Packages

3 total 3 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPIplone≥ 2.1&&< 4.1.14.1.1pip install --upgrade 'plone==4.1.1'
🐍PyPIplone≥ 4.2&&< 4.2.64.2.6pip install --upgrade 'plone==4.2.6'
🐍PyPIplone≥ 4.3&&< 4.3.24.3.2pip install --upgrade 'plone==4.3.2'

Affected Products

1 product · 52 configurations
Application
ploneplone
52 versions
2.12.1.12.1.22.1.32.1.42.52.5.12.5.22.5.32.5.42.5.53.0

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for plone, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update plone to 4.1.1 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2013-4192 is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

sendto.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote authenticated users to spoof emails via unspecified vectors.
O3 Security · Impact-Aware SCA

Is CVE-2013-4192 in your dependencies?

Find it across PyPI, including transitive dependencies.

CVE-2013-4192: plone — Fixed in 4.1.1