NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
MEDIUM severity

CVE-2013-4189 — plone

MEDIUM

CVE-2013-4189 is a medium-severity (CVSS 4.9) vulnerability in plone. A fix is available for plone — see the affected versions and patch details below.

Plone Privilege escalation due improper authorization

Also known asPYSEC-2014-53
Published
Updated
Affected
3 pkgs
Patched
2 / 3
Exploits
None indexed
Exploitation data as of Nov 4, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
1.3%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs70th percentile — riskier than 70% of all scored CVEsHighest risk
0.00%0.59%1.17%1.76%0.5%1.3%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

3 pkgs affected
🐍plone🐍plone🐍plone

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

Multiple unspecified vulnerabilities in (1) dataitems.py, (2) get.py, and (3) traverseName.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote authenticated users with administrator access to a subtree to access nodes above the subtree via unknown vectors.

Affected Packages

3 total 2 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPIplone≥ 2.1No fix
🐍PyPIplone≥ 4.2&&< 4.2.64.2.6pip install --upgrade 'plone==4.2.6'
🐍PyPIplone≥ 4.3&&< 4.3.24.3.2pip install --upgrade 'plone==4.3.2'

Affected Products

1 product · 52 configurations
Application
ploneplone
52 versions
2.12.1.12.1.22.1.32.1.42.52.5.12.5.22.5.32.5.42.5.53.0

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for plone, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    A fix is available for CVE-2013-4189; check the affected-versions list above or the advisory for the patched release of plone, then make sure no transitive dependency still pins the vulnerable range.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Frequently Asked Questions

Multiple unspecified vulnerabilities in (1) `dataitems.py`, (2) `get.py`, and (3) `traverseName.py` in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote authenticated users with administrator access to a subtree to access nodes above the subtree via unknown vectors.
O3 Security · Impact-Aware SCA

Is CVE-2013-4189 in your dependencies?

Find it across PyPI, including transitive dependencies.

CVE-2013-4189: plone — Fixed in 4.2.6