NIST deprecates RSA-2048 from 2030. Find every one of them before attackers do.
🐍
🐍 PyPI
Not in CISA KEV
CRITICAL severity

CVE-2011-0720 — plone

CRITICAL

CVE-2011-0720 is a critical-severity (CVSS 9.1) vulnerability in plone. A fix is available for plone — see the affected versions and patch details below.

Plone Privilege Escalation Vulnerability

Also known asPYSEC-2011-13
Published
Updated
Affected
1 pkg
Patched
1 / 1
Exploits
None indexed
Exploitation data as of Nov 4, 2026 · OSV.dev, NVD, FIRST.org (EPSS)

EPSS Exploitation Probability

via FIRST.org ↗
3.2%probability of exploitation in next 30 days
Lower Risk0.00%
Lower risk than most CVEs88th percentile — riskier than 88% of all scored CVEsHighest risk
0.87%1.82%2.78%3.74%1.6%3.2%May 26Sep 26Nov 26

Probability of exploitation in the next 30 days, from FIRST.org EPSS.

How urgent is this, really

Where this sits among everything scored

Real-World Exposure

1 pkg affected
🐍plone

Real-time download stats are indexed for npm and PyPI packages. This vulnerability affects PyPI packages — download data is not available via public APIs for these ecosystems.

Description

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Affected Packages

1 total 1 fixed
EcosystemPackageVulnerable rangeFix
🐍PyPIplone≥ 2.5&&< 4.0.44.0.4pip install --upgrade 'plone==4.0.4'

Affected Products

3 products · 34 configurations
Application
ploneplone
32 versions
2.52.5.12.5.22.5.32.5.42.5.53.03.0.13.0.23.0.33.0.43.0.5
Application
congaredhat
all
Application
luciredhat
all

Detection & mitigation playbook

Open-source dependency
  1. Detect

    Scan your dependency tree (package-lock.json, pnpm-lock.yaml, requirements.txt, go.sum, etc.) for plone, including transitive dependencies — a direct dependency you never call can still pull in a vulnerable version.

  2. Fix

    Update plone to 4.0.4 or later, then make sure no transitive (indirect) dependency still pins the vulnerable range — O3 confirms CVE-2011-0720 is resolved across your whole dependency graph.

  3. Workarounds

    If you can't upgrade right away: gate or disable the affected feature, validate untrusted input at the boundary, and avoid passing attacker-controlled data into the vulnerable path. O3's runtime protection blocks exploitation in production as an interim safeguard until the upgrade lands.

Fixing This On Your OS

If you run this on a Linux distribution, patch through your package manager against the distro's own security advisory below — it tracks the exact backported fix for your release, which can ship on a different timeline (and sometimes a different severity) than the upstream project.

Red HatImportant
ProductFixed inAdvisory
CLuster Suite for RHEL 4conga-0:0.11.2-4.el4.2RHSA-2011:0393
Red Hat Enterprise Linux 5conga-0:0.12.2-24.el5_6.1RHSA-2011:0394

Frequently Asked Questions

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.
O3 Security · Impact-Aware SCA

Is CVE-2011-0720 in your dependencies?

Find it across PyPI, including transitive dependencies.

CVE-2011-0720: plone — Fixed in 4.0.4