{"id":"CVE-2016-6623","aliases":["GHSA-2mcj-3r3r-v5wm"],"url":"https://o3.security/vulnerability/CVE-2016-6623","summary":"phpMyAdmin DoS Vulnerability","details":"An issue was discovered in phpMyAdmin. An authorized user can cause a denial-of-service (DoS) attack on a server by passing large values to a loop. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.","published":"2016-12-11T02:59:30.893Z","modified":"2026-10-24T10:30:20.219708026Z","cvss":{"score":6.5,"severity":"MEDIUM","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H"},"epss":null,"cisaKev":null,"exploitsKnown":0,"affectedPackages":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","fixedVersion":"4.6.4"},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","fixedVersion":"4.4.15.8"},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","fixedVersion":"4.0.10.17"}],"fix":null,"references":[{"type":"WEB","url":"http://www.securityfocus.com/bid/95052"},{"type":"ADVISORY","url":"https://security.gentoo.org/glsa/201701-32"},{"type":"FIX","url":"https://www.phpmyadmin.net/security/PMASA-2016-46"},{"type":"ADVISORY","url":"https://nvd.nist.gov/vuln/detail/CVE-2016-6623"},{"type":"PACKAGE","url":"https://github.com/phpmyadmin/composer"},{"type":"WEB","url":"https://web.archive.org/web/20210123204343/http://www.securityfocus.com/bid/95052"}],"provenance":{"sources":["OSV.dev","FIRST.org (EPSS)"],"lastVerified":"2026-10-24T10:30:20.219708026Z"}}